Symptoms
When navigating inside AquaCheckWEB the Profile's dropdown box is empty and does not display the PROFILES
The navigation tree will look like this, note the empty Profile box:
Cause
This is caused by each individual PROFILE’s End Date reached.
Each PROFILE has a START and END date. This allows you to separate plantings into different seasons. For example. Maize and Wheat has different seasons but may use the same hardware (probe). The system will need an active PROFILE to assign the data to. An expired PROFILE will have a START and END date which will allow you to view the data at a later stage with the settings for that specific season as it was used.
For permanent crops select an END Date well in advance.
Resolution
Choose a FARM on the Navigation bar and click on the yellow pencil next to it.
The following window will open:
Select the appropriate FIELD and click on Edit.
All the Profiles for the selected Farm will be shown here with their individually set START and END Dates.
Select a PROFILE and click on Edit.
Adjust the End Date and Save your changes.
The PROFILE will now appear on the Profile navigation bar.
Data Gap
If a data gap is visible since the old END Date and the current date and time, it will be necessary to REBUILD the latest data. For this you will need AGRONOMIST access rights. Please contact your local dealer to do the rebuild for you if you only have End-User rights.
To Rebuild the data go to the PROFILE Edit window as described above.
Go to the Technical Tab.
Click on Data Tab and then on Rebuild Steps.
Select the Start Date to the same date when the last data was processed on the PROFILE.
Click Run to have it processed immediately. Please note that you need to wait for the process to finish before leaving this page.
Click Run in Background to have it processed in the background while you continue to work on the AquaCheckWEB system.
Further assistance
For further assistance please leave us a message at https://aquacheck.zendesk.com/anonymous_requests/new
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