Follow

FAQ : I have created a second PROFILE, but the data is not processed.

Symptoms

Sometimes it is necessary to re-install a probe in a new field. Or you may want to close a season off on one PROFILE and create a new PROFILE for the new season. After creating a new PROFILE sometimes the data is not updated to the new PROFILE graphs.

 

Cause

Each data entry sent to ACWEB (AquaCheckWEB) is associated with a PROFILE. These data entries may only be associated with one PROFILE. If there are two or more “Active” PROFILES with the same DevID, then the system will not process the data.

 

Resolution

Use the Search box on the home screen to find the names of possible duplicate PROFILES with the same DevID. A results box will appear with all the PROFILE names which have a reference to the searched DevID.

Double click on each PROFILE to view the active period. These active dates (Start and End Date) should not overlap between PROFILES.

After correcting the Start and End Date it may be necessary to Rebuild the data since the beginning of the active PROFILE up to the current date.

You will need AGRONOMIST access rights to do a Rebuild. Your local dealer or dedicated Agronomist may also assist you with this.

To Rebuild missing data go to the PROFILE Configuration Tab and open the Agronomy section.

Click on the Recalibrate Data button

Select the Start Date to be the same date when the last data was processed on the PROFILE.

Click Run in Background to start the Rebuild process.

The Rebuild status may be checked at the Active Rebuilds menu on the Home page.

 

Further assistance

For further assistance please leave us a message at : https://aquacheck.zendesk.com/hc/en-us/requests/new

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.